Migrating from Eudora
4 to Outlook/Exchange 1015

S4335 *September 2005

This document is designed for system administrators and advanced Windows users who are
migrating from Eudora to the ITCS Exchange server. It provides valuable information on
importing e-mail and address books from Eudora to Exchange.

This is a five-part process:
1. importing mailboxes from the Eudora server into Outlook Express
2. importing local Eudora mailboxes from the computer into Outlook Express
3. importing Eudora Address Books into Outlook Express
4. importing all of the above from Outlook Express into Outlook
5. moving imported mail into your Exchange account

WARNING! You must perform all five steps in order to be certain that all the mail and address
books previously available through Eudora are now in the user’s Exchange account.
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BEFORE YOU START

If you have not already created the Exchange account, we highly recommend you do so before
starting this migration. Setting Up Exchange on a Windows Computer (S4326)
(http://www.itcs.umich.edu/itcsdocs/s4326/) provides step-by-step instructions.

Importing Eudora Server Mailboxes into Outlook Express
1. Open Outlook Express.
2. Ifyou receive either of the following prompts, click No:

* setup an e-mail account in Outlook Express

» make Outlook Express your default mail client

NOTE: You may not need to perform step 3. The Internet Connection Wizard (step 4) may start
automatically.
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3. Under the File menu, select Import, and click Mail Account Settings.

¥ Dutlook Express

J File Edit ‘iew Tools Message F
© HMew 3
Qpen Chrl+0

Save f5,.,
Save Attachments, ..
Save as stationery.,. .

Folder »
e k..
Export » Other Address Book...
i Messages..
Frinik. . . Chrl+F —
Mail Acco . k
Switch Identity... MNews Aooount Settings...

4. An Internet Connection Wizard starts.
a. Inthe Select Internet Mail Client window, select Eudora Pro or Light and click Next.

Internet Connection Wizard ﬂ

Select Internet Mail Client

The Internet Connection Ywizard haz detected the following installed e-mail zoftware,
You can have vour [nternet Mail account zettings imported, 0 you can continue to use
them with your new mail program.

Select the e-mail client bo import;

< Back I Next)&l Cancel |

b. In the Confirm Settings window, verify the information, then click Next.

Internet Connection Wizard ﬂ

Confirm Settings

The Inkernet Connection wWizard detected the follmwing settings:

Yaur narne: Bark Jensen
E-mail address: hjenzen@umich.edu
Oukgoing mail server: smtp.itd. urnich. edu

Incoming mail server: mail, umich. &du

Account name: hiensen
Conneckion: Ay fvailable
Do you wish to change these settings?

" Change settings

g Accepk settings

< Back I Meut > E I Cancel
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c. Inthe Congratulations window, click Finish.

5. From the Tools menu, select Accounts.

8 Outlook Express
JFiIe Edit  Wiew | Tools Message Help
Send and Receive 4

Synchronize Al
Synchronize Folder
Mark Far Offline 3

Address Book, ., Chrl+Shift+8
&dd Sender ta Address Book

Message Rules 3
‘Windows Messenger 3
Iy Gnline Status 3

Options, ., !

6. In the Internet Accounts window, select Mail Account and click Properties.

Al IMaiI I Mews I Directary Sewicel Add >

Account | Type | Connection | Remove |
@Active Directony directomy service Ay Available i
Ce3 Bigfoot Intemet . directory service Local Area Metwork Properties =§ |
m.all [default] . Ay Available Set as Defaul |
directom service Local &rea Metwork
@ whow'here Inter...  directony service Local &rea Metwork Impat... |
Export... |

Set Order... |

Claze

7. Inthe Mail Account Properties window:
a. click the Advanced tab.

#E Mail Account Properties 2 x|

Generall Sewersl Eannectianl Seoyity  Advanced | |MAP I

Server Port Mumbers

Dutgaing mail [SMTP): 25 Uz Defaults |

[~ Thiz server requires a secure connection (S50

Incaming mail [IMAP); |993|

[v Thiz server requires a secure connection [S5L)

Server Timennts

] 8 I Cancel Spply

b. click the checkbox next to “This server requires a secure connection (SSL).” The
Incoming mail (IMAP) field should reset to 993. If not, change it to 993.

c. Click OK.

8. Close the Internet Accounts window.
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9. Click Yes to this message.
zl

' ‘You have made changes to one or more accounts that may affect yvour list of Folders.

Would you like to refresh your Folder list?

Yes Mo |

10. Click OK to this message.
x

& The zerver has rejected pour login. Pleaze werify that your uzer name and

paszword are comect,
oK &l Detais >> |

11. In the Logon - Mail Account window, enter your unigname and your UMICH Kerberos
password. Click OK

Logon - Mail Account x|

Flease enter your user name and pazsword for the
following server.

Lagon
Server mail. urnich. edu

Uszer Hame: Ibiensen

Password: IUMICH ketheros Password

¥ Femember Password

ak. &I Cancel |

12. In the Synchronization of Folders on Mail Account window, click IMAP Folders.

¥ Mail Account - Outlook Express =101 x|
J Fle Edit Yiew Tools Message Help ‘ ar
= . % »
[y . e & “8 = S0 W
Create Mail Reply Reply &l Forward Print Delete SendfRecy Addresses
Mail Account
Folders S | Synchronization of Folders on Mail Account
5 Drafts ;' To change offline settings, first select a folder, then click Settings
<2 Blue Disc
$& Comm Team Synchronize Account | IMAP Folders... [} | Settings. v l
Deleted Messages i
<2 Documentation Folder [ Unread ‘ Total | Synchronization Settings 4
B Exchange EaInbox i} 0 all message:
P P Sent Items 0 o O alm es
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13. In the Show/Hide IMAP Folders window:

a.

b.

C.

d.

hold down the CTRL key and select all items that don 't show mail icons. Be sure to
scroll down if necessary.

@8 Show Hide IMAP Folders

Account|s]: Dizplay folders which contain:
M ail Account ol | isible I Show }5 |
Folder = tige |
@ Inbox -
R Sent ltems Reset List |
S8 Drafts
SE1Blue Disc

22X

Comm Team

I FootPrints
B Govemment
EIF5AL El
Gota | ak I Cancel I

/)

click the Show button. All items should now have mail icons next to them

click the Reset List button.

@8 Show/Hide IMAP Folders

2l
Agcount(z]: Dizplay folders which contain:
Fail Account el | Wizible Show |
Folder = Hide |
@ Inbiox -
SR Sernt ltems Resat List [:!
& Drafts
CE1Blue Disc
B Comm Team -
B Deleted Messages
B Dacumentation
B Exchange
B FootPrints
B Govemment
IF5-leuty
Dlrss =
Goto | ,TI Cancel I
4
click OK.

13. You have imported the Eudora server mailboxes into Outlook Express. Please proceed to

Importing Eudora Local Mailboxes into Outlook Express.
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Importing Eudora Local Mailboxes into Outlook Express
1. Under the File menu, select Import, and click Messages

¥ Mail Account - Dutlook Express

J File Edit ‘Wiew Tools Message
Mew 3
Open Chrl+0
SEVE f5.. .,

Save Attachments., .
Saye a5 Stationery. ..

Falder 4

sdvess k..
Expork 3 Other Address Book. ..
Pl ikiP Mail &ccount Sggings. "
Switch Identity. .. MNews Account Settings...

Identities 3 |
1

2. Inthe Select Program window, select Eudora Pro or Light (through v3.0). Click Next.

Outlook Express Import

Select Program

Select an e-mail program to import from:
Eudora Pro or Light [through +3.0)

Microzoft Exchange
Microzoft Internet b ail [32-bit Wersion)

Microsoft Internet bail for Windows 3.1
bimrmmft Tl Henl

¢ Back I MNest >E I Cancel

3. Inthe Location of Messages window:

a. click Browse.

Outlook Express Import

Location of Messages

It was determined that vaur messages are stored in the Following lacation, IF this is
nat the carreck locatian ar wou waould like b impart Fran a different location, please
select a new Folder.

|| Browse, .. [!

< Back | Hexst > | Cancel |
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b. navigate to your local mail folder, select it, and click OK.
HINT: The most common location is Local Disk (C:)\Documents and Settings\<your
user name>\Application Data\Qualcomm\Eudora.

Browse for Folder 2x
Select the location of the e-mail messages that you wank ko
irnpork.,

=) Application Data |
[+ =) Adobe
4 ) AdobelM
[T Cyrusoft
) Help

[ ) Tdentities
[+ ) Macromedia
[ Microsaft
) Mazilla
[T Opera
=12 Qualcarim

LB [Eudora |
=l

.07 Real

CK ‘E I Cancel |

c. Back in the Location of Messages window, click Next.

Outlook Express Import

Location of Messages

It was determined that your messages are stored in the following location. If this is
not the correct location or you would like to import from a different location, please
select a new folder.

I C:\Documents and SettingsigreglyoniApplication Data\Qualcomm, Browse. .. [: !

< Back | Nexst > N | Cancel |
R
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4. In the Select Folders window, click Next.
x|

Select Folders

Select the mezzage folders that yow would ke to import into Outlook Express. Click
"Wext' to perform the impart,

(* Al folders
(™ Selected folders:

BEaln

@ Trash
@Blue Dizc
{1 Exchange
SENTCS
iﬁJunk
0w

< Back | Nth>é | Cancel |

5. In the Import Complete window, click Finish.

6. You have imported the Eudora local mailboxes into Outlook Express. Please proceed to
Importing Eudora Address Books into Outlook Express.

Importing Eudora Address Books into Outlook Express
1. Under the File menu, select Import, and click Other Address Book.

File Edit View Tools Message F

Mew 3

Open Chrl+0

Folder 4

e ook

Expatt 3 Other Addr
Messages, . k
Mail &ccounk Setkings. ..

Switch Identity... MNews Account Settings. ..

Identities +
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2. Inthe Address Book Import Tool window, select Eudora Pro or Light (through v3.0).
Click Import.

Address Book Import Tool x|

Select the program or file tppe you want to import address book, information from,
and then click the Impart buttan,

Eudora Pro or Light Address Book, [through +3.0]
LDIF - LDAF Data Interchange Formnat

ticiozoft Exchange Perzonal Address Book Close
Microsoft Internet Mail for Windows 3.1 Address Book

Metzcape Address Book [v2 or +3)

Metscape Communicator Address Book [v4)

Teut File [Comma Separated Y alueg)

3. When the importing is complete, you’ll receive the following window. Click OK.

x

\12 Address book import process has completed.

4. You may close Outlook Express now.

5. You have imported the Eudora Address Books into Outlook Express. Please proceed to
Importing from Outlook Express into an Exchange Account.

Importing from Outlook Express into an Exchange Account
NOTE: If you have not already set up the Exchange account, you must do so now. Setting Up
Exchange on a Windows Computer (S4326) (http://www.itcs.umich.edu/itcsdocs/s4326/)
provides step-by-step instructions.

1. With the user’s Exchange account established, launch Outlook 2003.

2. At the Connect to... window:

a. in the User name field. enter umroot\ followed by the user’s unigname
NOTE: Be sure to use a back slash (\) to separate umroot from the unigname.

b. in the Password field, enter the user’s Exchange/Windows Active Directory
password.

Connect to ECLUST1-¥51.adskg 2 x|

A Fi

Connecting to ECLUST1-%51. adsroot.itcs, umich.edu

User name: I € umrootibjensen j J

Password: IExchange/WlndDws Active Directory gassward

[~ Remember my password

oK E I Cancel

c. click OK



Migrating from Eudora to Exchange 10 of 15

2. At the following window, click No.
Microsoft Office Outlook |
Outlook has detected a new account, would you like ko import it?
TE This new account was found in Outlook Express. It may have been configured automatically by vour Internet
L

Service Provider or you may have set up the account wourself, IF you would like Outlook to use this account, it is
necessary to impork the account First,

Yes Mo M

3. Under the File menu, click Import and Export.

File | Edit Wiew Go Tools £
Tew 3

Open »
Close All Items

Save fs...

Folder 3

Data File Management. ..

| Import and Export., % |

Archive...

4. The Import and Export wizard will start.
a. Select Import Internet Mail Account Settings and click Next.

Import and Export Wizard

Choose an action to perform:

Export to a file

Import a YCARD File (wcf)

Import an iCalendar or vCalendar file ( ves)
Imnport from anokher pragram or fils

Import Internet Mail Account Sektings K
Irport Internet Mail and Addresses

— Descripkion
Import internet mail account settings like enmail
name, server name, etc., from Outlook Express
and Eudora Pro and Light.

< Back I Mext = I Cancel
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b. In the Select Internet Mail client window, click Microsoft Outlook Express and click

Next.

NOTE: The “Eudora Pro or Light” option does not reliably transfer mail within the U-M

computing environment.

Internet Connection Wizard

Select Internet Mail Client

The Intemet Connection ‘Wizard has detected the following installed e-mail software.
You can have your Internet Mail account settings imported, so vou can continue to use
them with your new mail program.

Select the e-mail client to impork:
Eudora Pr
Hi ft [

o or Light

Ll R

| Mest > | Cancel |

x|

In the Your Name window, click Next.
In the Internet E-mail Address window, click Next.
In the E-mail Server Names window, click Next.

In the Internet Mail Logon window, click Next.

@ oo oo

In the Congratulations window, click Finish.

5. At the Logon — Mail Account window, enter your uniqgname and UMICH Kerberos

password. Click OK
x

i3 Flease enter your uzer name and password for the
3k fallowing server.

Logon
Server mail.umich. edu

Uszer Mame: |biensan

Pagsword: |UMICH Kerberos Pazsword

v
Ok ‘E | Cancel |

6. Back in Outlook 2003, under the File menu, once again click Import and Export.

In the window about Internet connection method, click Next.
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7. The Import and Export Wizard will start.

a. Select Import Internet Mail and Addresses and click Next.

Import and Export Wizard

Choose an action to perform:

Export to a File

Impart & WCARD file L wef)

Irport an iCalendar or vCalendar file {ves)
Impart Fram another program or file

Irmpork Internet Mail Account Settings
Impork Inkernet Mail and Addr

~ Description
Import internet mail account settings like email
name, server name, ete., From Outlook Express
and Eudora Pro and Light.

< Back: I Mexk = I Cancel |

b. In the Outlook Import Tool window, select Outlook Express 4.x, 5.x, 6.x. Click Next.
NOTE: Although there is an Import Rules option, Outlook will not import Eudora rules.

Outlook Import Tool

Select the Internet Mail application to import From:

¥ Impart Mail
W Import Address book

E [+ Import Rules
< Back I ext >§ I Cancel |

c. Inthe Import Addresses window, we recommend you select the Allow duplicates to be
created radio button. It’s always easier to remove duplicates than to add addresses that
aren’t there. Click Finish.

Import Addresses

Addresses will be imported into your Outlook
Contact Folder,

Options

" Replace duplicates with items imported
" allow duplicates ko be created

" Do not import duplicate items

< Back. I Finish I\J Cancel
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d. In the Import Summary window, click OK.

Import Summary ﬂ

Imnpart

1,365 of 1,365 messages imported.
67 of 67 addresses imported.
0 of 0 distribution lists imported.

Rules and Filters were successfully imported, To enable and edit
these rules please go ka Tools | Rules and Alerts

Save in Inbox | Ok t

5. You have imported into Outlook all of the items from Outlook Express. Please proceed to
Moving Imported Mail into the Exchange Account.

Moving Imported Mail into the Exchange Account

Imported mailboxes appear in a separate e-mail account named Mail Account. You’ll want to
move them into your Exchange account.

1. With the Exchange account’s Mail active:
a. inthe All Mail Folders pane, scroll down until you see Mail Account.

Bl Microsoft Office Dutlook
File Edt ‘Wiew Go Tools
20 Find

(S snadlt 21 | window

Favorite Folders

] Inbo
Livead val
For Fofow Lip

=1 Sent Items

all rail Folders
T T T d

1 AVAS [%
| Backstage 1
1 Blue Disc

| Drafts j

| Mail

b. ifitis not already, expand Mail Account.

c. right-click each folder and copy it to the Exchange server account by dragging it on

top of the account name.
WARNING! Moving — not copying — folders will remove them from the user’s IMAP

account.
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2. You can now delete the Mail Account. Doing so does not remove the folders in the user’s
IMAP account.

a. In Outlook, click the Tools menu and select E-mail Accounts.
Exchange - Microsoft Outlook
File Edit Wiew Go | Tools | Actions  Help

Sitew - | =4 3 X Li} Rules and Alerts...
Out of Office Assistant, .,

QSnagIt 2" | window
Mailboyx Cleanup,..

. a] Empty "Deleted Itemns" Folder
Favorite Folders

L Inbox hirr
L Unread Mad | E-mnail Accounts... M,
L For Follow Lp a3

. Cptions. ..
L=+ Sent Items S

All Mail Folders
=] 26t Mailbox - Jensen, Bar = |

b. Inthe E-mail Accounts window, under E-mail select View or change existing e-mail
accounts. Click Next.

E-mail Accounts x|

This wizard will allow you to change the e-mail
accounts and directories that Outlook uses.

E-mail

' Add a new e-mail account
@ igw or change existing e-mail accounts

Directory

n " add a new directory or address book
:\ ‘\; " Wiew or change existing directories or address books

I B ol
= Back I Mext = ‘E I Close

c. In the next E-mail Accounts window:

1. select Mail Account.

E-mail Accounts x|

E-mail Accounts
‘¥ou can select an account and change its settings or remove it

Outlook processes e-mail For these accounts in the Following order:

L

Name | Type | Change. ..
Microsoft Exchange Server Exchange {Default)
Iail Account IMAP[SMTP add...

Remave

Set as Default

Move Up

[MosE Dot

!

Deliver new e-mail ko the Following location:

Jensen, Barb j Mew Cutlook Data File. .. |

< Back I Finish I Cancel

1. click Remove.
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1. click Finish.
d. Back in the first E-mail Accounts window, click Close.

Congratulations! You’re done.

Additional Resources

Visit ITCS’s Information System (http://www.itd.umich.edu/itcsdocs/) to obtain ITCS computer
documentation and other resources. A list of relevant documents follows.

Setting Up Exchange on a Windows Computer (S4326)
Using Exchange at U-M [Windows] (S4327)
Setting Up Exchange on a Macintosh (S4328)
We welcome your comments; please send e-mail to itcs.docs@umich.edu.

ITCS’s Online Help Desk (http://www.itd.umich.edu/help/) provides a variety of computing help
resources.

For further help with Exchange, send e-mail to online.consulting@umich.edu or phone
(734) 764-HELP.



